summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorquininer2019-10-17 22:26:41 +0800
committerquininer2019-10-17 22:26:41 +0800
commit10de2f78b1a9f2c4a87c1605f011ceed2358a38a (patch)
tree0870f6f3f78670955e214de6ce0bae0a8287f2ce
parent7480a6656447e1187962762a101f4d03dcc8d96c (diff)
downloadaur-10de2f78b1a9f2c4a87c1605f011ceed2358a38a.tar.gz
update
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 854589986bda..fd918a296819 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,8 @@
-# Generated by mksrcinfo v8
-# Fri Nov 17 12:19:44 UTC 2017
pkgbase = cross-git
pkgdesc = 'Zero setup' cross compilation and 'cross testing' of Rust crates
- pkgver = 0.1.14.235
+ pkgver = 0.1.16.467
pkgrel = 1
- url = https://github.com/japaric/cross
+ url = https://github.com/rust-embedded/cross
arch = i686
arch = x86_64
license = Apache
@@ -17,7 +15,7 @@ pkgbase = cross-git
optdepends = rust-src: rust std source code
provides = cross
conflicts = cross
- source = cross::git+https://github.com/japaric/cross
+ source = cross::git+https://github.com/rust-embedded/cross
sha256sums = SKIP
pkgname = cross-git
diff --git a/PKGBUILD b/PKGBUILD
index 2087b1318b27..5123ce47ec59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@ pkgname=cross-git
_pkgname=cross
pkgdesc="'Zero setup' cross compilation and 'cross testing' of Rust crates"
pkgrel=1
-pkgver=0.1.14.235
+pkgver=0.1.16.467
arch=('i686' 'x86_64')
conflicts=("cross")
provides=("cross")
-url="https://github.com/japaric/cross"
+url="https://github.com/rust-embedded/cross"
license=('Apache' 'MIT')
depends=('rust' 'cargo' 'docker')
makedepends=('rust' 'cargo')
optdepends=('rust-src: rust std source code')
-source=("$_pkgname::git+https://github.com/japaric/cross")
+source=("$_pkgname::git+https://github.com/rust-embedded/cross")
sha256sums=('SKIP')
pkgver() {
@@ -21,7 +21,7 @@ pkgver() {
build() {
cd $_pkgname
- env CARGO_INCREMENTAL=0 cargo build --release
+ cargo build --release
}
package() {