summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRuizLenato2022-11-28 11:36:18 -0300
committerRuizLenato2022-11-28 11:36:18 -0300
commitf2207eb44e4a34d7d7703ce42202a7482bfb06dd (patch)
tree6ea7dbcb6febabf9bce96a1ca147bd7c892f644e
downloadaur-f2207eb44e4a34d7d7703ce42202a7482bfb06dd.tar.gz
Initial commit
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD16
2 files changed, 27 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..db57da3d254a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = crycord
+ pkgdesc = A Discord Client modification with plugins. Uses BeautifulDiscord's CSS injector. Oh it's also written in Crystal!.
+ pkgver = 1.4.0
+ pkgrel = 1
+ url = https://github.com/GeopJr/Crycord
+ arch = x86_64
+ license = BSD 2-Clause
+ source = https://github.com/GeopJr/Crycord/releases/download/v1.4.0/crycord-1.4.0-linux-x86_64-static.zip
+ sha512sums = 3efbb2b70cacfba90200b83a220a06baebcbfb8441adb90362c0bdecec593bc68d23cb3d56517ad5790300b0375bb982328f38a17ca67dbea89de5672a3ae43b
+
+pkgname = crycord
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..234e98512d9d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Luiz Renato <ruizlenato@proton.me>
+
+pkgname=crycord
+pkgver=1.4.0
+pkgrel=1
+pkgdesc="A Discord Client modification with plugins. Uses BeautifulDiscord's CSS injector. Oh it's also written in Crystal!."
+arch=('x86_64')
+url='https://github.com/GeopJr/Crycord'
+license=('BSD 2-Clause')
+
+source=("$url/releases/download/v$pkgver/crycord-$pkgver-linux-${arch}-static.zip")
+sha512sums=('3efbb2b70cacfba90200b83a220a06baebcbfb8441adb90362c0bdecec593bc68d23cb3d56517ad5790300b0375bb982328f38a17ca67dbea89de5672a3ae43b')
+
+package() {
+ install -Dv crycord -t "$pkgdir/usr/bin"
+}