summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKevin MacMartin2020-11-15 23:49:22 -0500
committerKevin MacMartin2020-11-15 23:49:22 -0500
commit77afaa3345a2bc9041a91316300c3f38676bd8e3 (patch)
tree354d34328435c348169f3206ae0d736bfdba2106
parent6e530433c118fd46e7013a69e833bf8e52d001f1 (diff)
downloadaur-77afaa3345a2bc9041a91316300c3f38676bd8e3.tar.gz
Update to cryptobox-20201115.r12.2f7067c
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8575524bc858..9d859d16805a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = cryptobox
pkgdesc = A script that makes it easy to create, mount and unmount encrypted images in Linux using LUKS
- pkgver = 20201111.r11.da853cb
+ pkgver = 20201115.r12.2f7067c
pkgrel = 1
url = https://github.com/prurigro/cryptobox
arch = any
- license = GPL3
+ license = MIT
makedepends = git
depends = coreutils
depends = cryptsetup
diff --git a/PKGBUILD b/PKGBUILD
index b8e9102c4b82..843acbeb0c56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Kevin MacMartin <prurigro@gmail.com>
pkgname=cryptobox
-pkgver=20201111.r11.da853cb
+pkgver=20201115.r12.2f7067c
pkgrel=1
pkgdesc='A script that makes it easy to create, mount and unmount encrypted images in Linux using LUKS'
url='https://github.com/prurigro/cryptobox'
-license=('GPL3')
+license=('MIT')
depends=('coreutils' 'cryptsetup' 'util-linux')
makedepends=('git')
arch=('any')
@@ -18,5 +18,7 @@ pkgver() {
}
package() {
- install -Dm755 $pkgname/$pkgname "$pkgdir/usr/bin/$pkgname"
+ cd $pkgname
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}