summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMansour Behabadi2017-08-22 12:53:46 +1000
committerMansour Behabadi2017-08-22 12:53:46 +1000
commit956e933d10f2bb30ff1cb5b621ae2d08d349457b (patch)
treed33f96ae6f6bb572660453702298fb29762a003b
downloadaur-956e933d10f2bb30ff1cb5b621ae2d08d349457b.tar.gz
Initial commit
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD21
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..17fc2acdb176
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+# Generated by mksrcinfo v8
+# Tue Aug 22 02:53:09 UTC 2017
+pkgbase = cstore_fdw
+ pkgdesc = Columnar store for analytics with PostgreSQL
+ pkgver = 1.6.0
+ pkgrel = 1
+ url = https://github.com/citusdata/cstore_fdw
+ arch = i686
+ arch = x86_64
+ license = Apache
+ depends = protobuf-c
+ depends = postgresql>=9.3
+ source = https://github.com/citusdata/cstore_fdw/archive/v1.6.0.tar.gz
+ sha256sums = e95a3ada47b2a0f72f8fb5906c2aa6e0e1d7c4933e4d435943234f85715b48fd
+
+pkgname = cstore_fdw
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b83de31764ce
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Mansour Behabadi <mansour@oxplot.com>
+
+pkgname="cstore_fdw"
+pkgver=1.6.0
+pkgrel=1
+pkgdesc="Columnar store for analytics with PostgreSQL"
+url="https://github.com/citusdata/cstore_fdw"
+license=("Apache")
+arch=('i686' 'x86_64')
+depends=('protobuf-c' 'postgresql>=9.3')
+source=("https://github.com/citusdata/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('e95a3ada47b2a0f72f8fb5906c2aa6e0e1d7c4933e4d435943234f85715b48fd')
+
+build() {
+ cd "$pkgname-$pkgver"
+ make
+}
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}