summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRémi BERTHO2021-11-25 22:34:32 +0100
committerRémi BERTHO2021-11-25 22:34:32 +0100
commitb3a0c47fd634dc2dfafba94bf331a8799dd29530 (patch)
treec6047350a095c172470c15c835ce9b763eefc320
parent92b5a0c1b9781910562041ca86a9927c066b3eac (diff)
downloadaur-b3a0c47fd634dc2dfafba94bf331a8799dd29530.tar.gz
Version 4.4.3
-rw-r--r--.SRCINFO9
-rwxr-xr-xPKGBUILD11
2 files changed, 9 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d97f43838e59..cb7c163fef59 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sun Jan 21 13:38:09 UTC 2018
pkgbase = csuper-cli
pkgdesc = Universal points counter allowing reflexion exemption - CLI version
- pkgver = 4.4.1
+ pkgver = 4.4.3
pkgrel = 1
url = https://www.dalan.fr
arch = any
@@ -15,8 +13,7 @@ pkgbase = csuper-cli
depends = cairo
depends = ncurses
depends = libcsuper
- source = https://www.binaries.dalan.fr/Csuper/4.4.1/csuper-4.4.1-sources.tar.xz
- sha512sums = 2ac8906142c91509814719b843b4047ed9c30200531de973beced4551bf225e112e22c3457c156309c33b036752647c12380fa51e9e46a3e363310bea35a10f1
+ source = https://www.binaries.dalan.fr/Csuper/4.4.3/csuper-4.4.3-1-sources.tar.xz
+ sha512sums = 5fbf3eb8f18a26543dfc3a9beffc7b79bd150daec4b73d9a0b4cc16b0b2f8826b9dc6f6dfc548ed0262ce0bb5badf2ab94b95f00be0abfd3911307df429c3d80
pkgname = csuper-cli
-
diff --git a/PKGBUILD b/PKGBUILD
index 238aa9d77044..662733fe2e81 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Rémi BERTHO <remi.bertho@dalan.fr>
# Contributor: Rémi BERTHO <remi.bertho@dalan.fr>
pkgname=csuper-cli
-pkgver=4.4.1
+pkgver=4.4.3
+pkgbuild=1
pkgrel=1
pkgdesc="Universal points counter allowing reflexion exemption - CLI version"
arch=(any)
@@ -9,12 +10,12 @@ url="https://www.dalan.fr"
license=('GPL')
depends=('libxml++' 'glibmm' 'muparser' 'podofo' 'cairo' 'ncurses' 'libcsuper')
makedepends=('cmake')
-source=(https://www.binaries.dalan.fr/Csuper/$pkgver/csuper-$pkgver-sources.tar.xz)
-sha512sums=('2ac8906142c91509814719b843b4047ed9c30200531de973beced4551bf225e112e22c3457c156309c33b036752647c12380fa51e9e46a3e363310bea35a10f1')
+source=(https://www.binaries.dalan.fr/Csuper/$pkgver/csuper-$pkgver-$pkgbuild-sources.tar.xz)
+sha512sums=('5fbf3eb8f18a26543dfc3a9beffc7b79bd150daec4b73d9a0b4cc16b0b2f8826b9dc6f6dfc548ed0262ce0bb5badf2ab94b95f00be0abfd3911307df429c3d80')
build()
{
- cd "$srcdir/csuper-$pkgver-sources"
+ cd "$srcdir/csuper-$pkgver-$pkgbuild-sources"
cmake -G"Unix Makefiles" \
-DALL_UPDATES=FALSE \
-DCMAKE_BUILD_TYPE=Release \
@@ -29,6 +30,6 @@ build()
package()
{
- cd "$srcdir/csuper-$pkgver-sources"
+ cd "$srcdir/csuper-$pkgver-$pkgbuild-sources"
make install DESTDIR="${pkgdir}"
}