summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2019-08-26 08:31:27 +0300
committerCaleb Maclennan2019-08-26 08:31:27 +0300
commit19c8996333c593e1d62905e19f93f0cddb2a0759 (patch)
tree0505bb2ffb8c06f5638fd2335eb14c59d1197721
parent518afb3978902099c3a886ddd7f6d03858ed8714 (diff)
downloadaur-19c8996333c593e1d62905e19f93f0cddb2a0759.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7428c9e09695..4469ceef345c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,8 +20,8 @@ build() {
package() {
cd "uld"
find ./noarch/etc/ -type f -execdir install -Dm644 {} "$pkgdir/etc/{}" \; -print
- find ./noarch -type f -name '*3025*.ppd.gz' -execdir install -Dm644 {} "${pkgdir}/usr/share/ppd/xerox/{}" \; -print
- find ./noarch -type f -name '*3025*.cts' -execdir install -Dm644 {} "${pkgdir}/usr/share/ppd/cms/{}" \; -print
+ find ./noarch -type f -name '*3025*.ppd.gz' -execdir install -Dm644 {} "$pkgdir/usr/share/ppd/xerox/{}" \; -print
+ find ./noarch -type f -name '*3025*.cts' -execdir install -Dm644 {} "$pkgdir/usr/share/ppd/cms/{}" \; -print
# find ./x86_64 -type f -execdir install -Dm755 {} "${pkgdir}/usr/lib/cups/filter/{}" \; -print
- install -Dm0755 ./x86_64/rastertospl "${pkgdir}/usr/lib/cups/filter/rastertospl"
+ install -Dm0755 ./x86_64/rastertospl "$pkgdir/usr/lib/cups/filter/rastertospl"
}