summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Wilper2018-07-07 21:30:39 +0200
committerSimon Wilper2018-07-07 21:30:39 +0200
commit3a4e5ece64d65ef31e76873b9038b580c598056a (patch)
tree1a21ee88a242382ed2d19cc86577676cacfce4db
parent2aefdf2042d89696512bd5b14f93d78e9ace6769 (diff)
downloadaur-3a4e5ece64d65ef31e76873b9038b580c598056a.tar.gz
python 3 ready
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD4
2 files changed, 15 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f9b9e0910e06..a8ae0bd88509 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -11,3 +11,16 @@ pkgbase = cutelyst-tutorial-git
pkgname = cutelyst-tutorial-git
+pkgbase = cutelyst-tutorial-git
+ pkgdesc = The Wiki tutorial from Github as a local copy
+ pkgver = 1.0.0
+ pkgrel = 2
+ url = http://cutelyst.org
+ arch = any
+ license = LGPL2.1
+ makedepends = python2
+ source = git+https://github.com/cutelyst/cutelyst.wiki.git
+ md5sums = SKIP
+
+pkgname = cutelyst-tutorial-git
+
diff --git a/PKGBUILD b/PKGBUILD
index 51d27b2d2002..d167bc2ee152 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=('cutelyst-tutorial-git')
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="The Wiki tutorial from Github as a local copy"
arch=('any')
url="http://cutelyst.org"
@@ -16,7 +16,7 @@ build() {
test ! -d html && mkdir html
for md in ${_git_name}/Tut*.md; do
echo -n "$md..."
- python2 ../proc_tut.py $md html/$(basename $md .md).html
+ python ../proc_tut.py $md html/$(basename $md .md).html
echo " done"
done
}