summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPetar Benke2016-10-11 00:26:37 +0200
committerPetar Benke2016-10-11 00:26:37 +0200
commitea9cb3e462141201b12def5395bd4345d9bca71e (patch)
treec3dffd9b2ca6eb7b48af1ff8ecaac6d36f1319b6
downloadaur-ea9cb3e462141201b12def5395bd4345d9bca71e.tar.gz
1st ever commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ba4303ca011f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = cutmp3
+ pkgdesc = Edit mp3 (and mp2) files without quality loss
+ pkgver = 3.0.1
+ pkgrel = 1
+ url = http://www.puchalla-online.de/cutmp3.html
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = readline
+ source = http://www.puchalla-online.de/cutmp3-3.0.1.tar.bz2
+ md5sums = SKIP
+
+pkgname = cutmp3
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..80cd995926f8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Petar Benke <makepkg@benke.co.uk>
+pkgname=cutmp3
+pkgver=3.0.1
+pkgrel=1
+pkgdesc="Edit mp3 (and mp2) files without quality loss"
+arch=('i686' 'x86_64')
+url="http://www.puchalla-online.de/cutmp3.html"
+license=('GPL')
+depends=('readline')
+source=("http://www.puchalla-online.de/$pkgname-$pkgver.tar.bz2")
+md5sums=('SKIP')
+
+build() {
+ cd "$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make PREFIX="$pkgdir/usr" install
+}