summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorblooser2019-01-26 21:47:59 +0100
committerblooser2019-01-26 21:47:59 +0100
commite77de40e2fc46ccc6ef940639a683f0a4acf6e11 (patch)
treeff54821b80552ad51b4f55e4cb1d7e744bc5a35c
parentf702ac421d94f0b2681113d6eca27b9982c86007 (diff)
downloadaur-e77de40e2fc46ccc6ef940639a683f0a4acf6e11.tar.gz
Remove pygame from depedency
Signed-off-by: blooser <Blooser@protonmail.com>
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e238eed7ee63..178efcbbb1fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ python3 main.py
source=("https://github.com/blooser/cygnus/archive/v${pkgver}.tar.gz")
build() {
- sudo pip install PyQt5 pygame feedparser pillow
+ sudo pip install PyQt5 feedparser pillow
}
package() {