summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGavin lyons2017-04-03 19:22:32 +0100
committerGavin lyons2017-04-03 19:22:32 +0100
commit04961c993ee3617df2090816e4828c42e46bda0f (patch)
tree07862c5b8d0ceb10a01542070527fed2aef8fb26
parent4bca70043238ad191c0755959312fc2e9b4acdb8 (diff)
downloadaur-04961c993ee3617df2090816e4828c42e46bda0f.tar.gz
Version 3.5-6 see changlog.md for details
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fe7bcfedd83b..97bd77951236 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cylon
pkgdesc = Updates, Maintenance, backup and system checks in a menu driven Bash script
- pkgver = 3.4
- pkgrel = 5
+ pkgver = 3.5
+ pkgrel = 6
url = https://github.com/gavinlyonsrepo/cylon
arch = any
license = GPL
@@ -9,7 +9,7 @@ pkgbase = cylon
optdepends = gdrive: AUR package for google drive backup
optdepends = lostfiles: AUR package for finding lost files
optdepends = pacaur: AUR helper
- optdepends = arch-audit: AUR package collect CVE data
+ optdepends = arch-audit: collect CVE data
optdepends = rmlint: Finds lint and other unwanted
optdepends = rkhunter: finds root kits malware
optdepends = clamav: used for finding malware
@@ -23,8 +23,8 @@ pkgbase = cylon
optdepends = speedtest-cli: internet bandwidth
optdepends = lynis: system audit tool
optdepends = openbsd-netcat: used for checking network
- source = https://github.com/gavinlyonsrepo/cylon/archive/3.4.tar.gz
- md5sums = 51d901fff1edf21b3627379232dcb6c4
+ source = https://github.com/gavinlyonsrepo/cylon/archive/3.5.tar.gz
+ md5sums = 59485498e0045e15cdfcbeee8da68911
pkgname = cylon
diff --git a/PKGBUILD b/PKGBUILD
index 97f708d0daba..a9788a105383 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: gavin lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=3.4
-pkgrel=5
+pkgver=3.5
+pkgrel=6
pkgdesc="Updates, Maintenance, backup and system checks in a menu driven Bash script"
arch=('any')
url="https://github.com/gavinlyonsrepo/cylon"
@@ -12,7 +12,7 @@ optdepends=(
'gdrive: AUR package for google drive backup'
'lostfiles: AUR package for finding lost files'
'pacaur: AUR helper'
- 'arch-audit: AUR package collect CVE data'
+ 'arch-audit: collect CVE data'
'rmlint: Finds lint and other unwanted'
'rkhunter: finds root kits malware'
'clamav: used for finding malware'
@@ -29,7 +29,7 @@ optdepends=(
)
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('51d901fff1edf21b3627379232dcb6c4')
+md5sums=('59485498e0045e15cdfcbeee8da68911')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
install -D -m755 Cylon.sh "$pkgdir"/usr/bin/"${pkgname}"