summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLev Lybin2015-06-11 22:43:44 +0700
committerLev Lybin2015-06-11 22:43:44 +0700
commit8ae57cace324cbb869b95dfb3b3100660520e97b (patch)
tree524cccbd4ed3997ca5581fe5dcdd3f087c9b2340
downloadaur-8ae57cace324cbb869b95dfb3b3100660520e97b.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD19
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..48e7cf8b0aa6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = cython-kivy
+ pkgdesc = C-Extensions for Python; Kivy-compatible version
+ pkgver = 0.21.2
+ pkgrel = 1
+ url = http://www.cython.org
+ arch = i686
+ arch = x86_64
+ license = APACHE
+ makedepends = python-setuptools
+ depends = python
+ conflicts = cython
+ source = http://cython.org/release/Cython-0.21.2.tar.gz
+ sha256sums = b01af23102143515e6138a4d5e185c2cfa588e0df61c0827de4257bac3393679
+
+pkgname = cython-kivy
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a59bf3d9986f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Lev Lybin <lev.lybin@gmail.com>
+
+pkgname=('cython-kivy')
+pkgver=0.21.2
+pkgrel=1
+pkgdesc="C-Extensions for Python; Kivy-compatible version"
+arch=(i686 x86_64)
+url="http://www.cython.org"
+license=('APACHE')
+depends=('python')
+makedepends=('python-setuptools')
+conflicts=('cython')
+source=("http://cython.org/release/Cython-$pkgver.tar.gz")
+sha256sums=('b01af23102143515e6138a4d5e185c2cfa588e0df61c0827de4257bac3393679')
+
+package() {
+ cd "${srcdir}/Cython-${pkgver}"
+ python setup.py install --root="${pkgdir}"
+}