summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabian Bornschein2022-01-24 14:29:07 +0100
committerFabian Bornschein2022-01-24 14:29:07 +0100
commit58cd554fff489f648350627908f16570e940a21d (patch)
treef761f34a36894f50ab26739949f1d55efab3d68c
parent01bf1517bee4f3c8ede264cc14d6b0d6d4a70681 (diff)
downloadaur-58cd554fff489f648350627908f16570e940a21d.tar.gz
new upstream release
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9bf0c4b909a3..587366e55578 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = czkawka
pkgdesc = Multi functional app to find duplicates, empty folders, similar images etc.
- pkgver = 4.0.0
- pkgrel = 2
+ pkgver = 4.0.1
+ pkgrel = 1
url = https://github.com/qarmin/czkawka
arch = x86_64
license = MIT
@@ -9,7 +9,7 @@ pkgbase = czkawka
makedepends = rust
makedepends = git
makedepends = gtk3
- source = git+https://github.com/qarmin/czkawka.git#commit=a0d17fccea11a150d659a44e42f915faf951ba4b
+ source = git+https://github.com/qarmin/czkawka.git#commit=c7ff65c11ae46c774970be5c5f263cf8d746223b
sha512sums = SKIP
pkgname = czkawka-cli
diff --git a/PKGBUILD b/PKGBUILD
index 885d9daa1f8e..5ce01a6091f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
pkgbase=czkawka
pkgname=('czkawka-cli' 'czkawka-gui')
-pkgver=4.0.0
-pkgrel=2
+pkgver=4.0.1
+pkgrel=1
pkgdesc='Multi functional app to find duplicates, empty folders, similar images etc. '
url='https://github.com/qarmin/czkawka'
arch=('x86_64')
license=('MIT')
makedepends=('cargo' 'rust' 'git' 'gtk3')
-_commit=a0d17fccea11a150d659a44e42f915faf951ba4b # tags/4.0.0^0
+_commit=c7ff65c11ae46c774970be5c5f263cf8d746223b # tags/4.0.1^0
source=("git+https://github.com/qarmin/czkawka.git#commit=${_commit}")
sha512sums=('SKIP')
pkgver() {
cd ${pkgbase}
- git describe --tags | sed 's/-/+/g'
+ git describe --tags | sed 's/[^-]*-g/r&/;s/-/+/g'
}
build() {