summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorĽubomír Kučera2023-07-20 11:14:27 +0200
committerĽubomír Kučera2023-07-20 11:14:27 +0200
commit3b7109ed05cbe49fcc1d61965f049eb8eec3418a (patch)
tree225074c9299a83981f58a64023df2888de74eecc
parent5144b103ee5cda9815120040d84f891e0b9f7b69 (diff)
downloadaur-3b7109ed05cbe49fcc1d61965f049eb8eec3418a.tar.gz
Fix removal of the installation directory
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b18f9a88d81..8fbe2cf8c2cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -68,7 +68,8 @@ prepare() {
build() {
IFS=" " read -r -a BUILD_FLAGS <<< "${CXXFLAGS} ${LDFLAGS} ${LTOFLAGS}"
- rm -r install
+ # If the files exist, the installer attempts to reinstall the app.
+ rm -rf install
mkdir -p install/{sbin,install/.local/share}