summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbrx862021-04-05 20:35:58 +0800
committerbrx862021-04-05 20:35:58 +0800
commitbc5f9dfff070f4458a81315f9ccc7472c57e584a (patch)
treeccf3c8303a28e7736678528459e32b4686762982
downloadaur-bc5f9dfff070f4458a81315f9ccc7472c57e584a.tar.gz
A Classic Flash Game with Fantastic Combo System
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD25
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1416fad90b88
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = dads-me
+ pkgdesc = A Classic Flash Game with Fantastic Combo System
+ pkgver = 1.0
+ pkgrel = 2
+ url = https://www.newgrounds.com/portal/view/254456
+ arch = x86_64
+ license = custom
+ depends = flashplayer-standalone
+ source = https://aya1.xyz/https://github.com/Brx86/yun/releases/download/2/dads-me.tar.gz
+ md5sums = a419153f28e03dd1daf6b2fd019b4403
+
+pkgname = dads-me
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a5acc4d5e80c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Ayatale <ayatale@qq.com>
+
+pkgname=dads-me
+pkgver=1.0
+pkgrel=2
+pkgdesc="A Classic Flash Game with Fantastic Combo System"
+arch=('x86_64')
+url="https://www.newgrounds.com/portal/view/254456"
+license=('custom')
+depends=('flashplayer-standalone')
+source=('https://aya1.xyz/https://github.com/Brx86/yun/releases/download/2/dads-me.tar.gz')
+md5sums=('a419153f28e03dd1daf6b2fd019b4403')
+noextract=()
+
+prepare() {
+ mkdir "$pkgname-$pkgver"
+ cp -r opt "$pkgname-$pkgver"/opt
+ cp -r usr "$pkgname-$pkgver"/usr
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ cp -r opt ${pkgdir}
+ cp -r usr ${pkgdir}
+}