summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Diehl2023-03-15 22:34:24 +0100
committerMartin Diehl2023-03-15 22:34:24 +0100
commitf6b613f934a036483a40990fc3d53a0d92ca2336 (patch)
tree9b73ce2f3e36833c04d027c91ff2dc4038e8318f
parent5db7735f158ed16bfb9d7d65f2215a082305a79e (diff)
downloadaur-f6b613f934a036483a40990fc3d53a0d92ca2336.tar.gz
speed build up
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b651ddf569df..25fbd3d033a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,10 +27,10 @@ prepare() {
build() {
cmake -S ${pkgbase}-${pkgver_} -B build-grid -DDAMASK_SOLVER=grid -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Performance
- cmake --build build-grid
+ cmake --build build-grid --parallel
cmake -S ${pkgbase}-${pkgver_} -B build-mesh -DDAMASK_SOLVER=mesh -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Performance
- cmake --build build-mesh
+ cmake --build build-mesh --parallel
cd ${pkgbase}-${pkgver_}/python
python -m build --wheel --no-isolation