summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrayWasTaken2021-01-27 15:57:42 -0500
committerGrayWasTaken2021-01-27 15:57:42 -0500
commit9dd5684271e1b551e817d1807930e147779ae9a6 (patch)
tree5b0e3347385969f7dbe6e6672b45de8f582c26d9
parenta7b4c8c8655ae3bb3032f6d4b621de03f9d943c0 (diff)
downloadaur-9dd5684271e1b551e817d1807930e147779ae9a6.tar.gz
Removed the foresaken sudo ln from the build script
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c67078b075be..2aae8b9ce8bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,6 @@ package() {
mkdir -p "$pkgdir/opt/"
mkdir -p "$pkgdir/usr/bin/"
cp -R "${srcdir}"/"${pkgname}" "${pkgdir}"/opt
- printf '#!/bin/sh\nexec /opt/dartbuster/bin/dartbuster \$@' > "${pkgdir}/usr/bin/${pkgname}"
+ printf '#!/bin/sh\nexec /opt/dartbuster/bin/dartbuster $@' > "${pkgdir}/usr/bin/${pkgname}"
chmod 755 "${pkgdir}/usr/bin/${pkgname}"
} \ No newline at end of file