summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrayWasTaken2021-01-27 15:56:26 -0500
committerGrayWasTaken2021-01-27 15:56:26 -0500
commita7b4c8c8655ae3bb3032f6d4b621de03f9d943c0 (patch)
treecffe81ef4636a5c027bccf065325c7a1de42fb4e
parent17a96c97cd668ef0e1445dcece885638843a7dc2 (diff)
downloadaur-a7b4c8c8655ae3bb3032f6d4b621de03f9d943c0.tar.gz
Removed the foresaken sudo ln from the build script
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c4ffdd03c32..c67078b075be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,6 @@ package() {
mkdir -p "$pkgdir/opt/"
mkdir -p "$pkgdir/usr/bin/"
cp -R "${srcdir}"/"${pkgname}" "${pkgdir}"/opt
- printf '#!/bin/sh\nexec /opt/dartbuster/bin/dartbuster' > "${pkgdir}/usr/bin/${pkgname}"
+ printf '#!/bin/sh\nexec /opt/dartbuster/bin/dartbuster \$@' > "${pkgdir}/usr/bin/${pkgname}"
chmod 755 "${pkgdir}/usr/bin/${pkgname}"
} \ No newline at end of file