aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStephan Koglin-Fischer2023-12-21 13:19:45 +0100
committerStephan Koglin-Fischer2023-12-21 13:19:45 +0100
commitb5b2f46a9cd463dd2d389f5c0ab240a9a2dccbb8 (patch)
tree568c48fbfd6b9d2643f7d1b00a8ac05c68e15d17
parent578b3a002a29883c9afc8ec40ce31da2b564e3e8 (diff)
downloadaur-b5b2f46a9cd463dd2d389f5c0ab240a9a2dccbb8.tar.gz
fix: fish config add typo
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 935239074ff3..e591fc21dcd8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,7 @@ check-for-asdf() {
echo -e "\n. /opt/asdf-vm/asdf.sh" >> ~/.bashrc
source ~/.bashrc
elif [[ $SHELL == *"fish"* ]]; then
- echo -e "\nsource /opt/asdf-vm/asdf.fishh" >> ~/.config/fish/config.fish
+ echo -e "\nsource /opt/asdf-vm/asdf.fish" >> ~/.config/fish/config.fish
source ~/.config/fish/config.fish
elif [[ $SHELL == *"zsh"* ]]; then
echo -e "\n. /opt/asdf-vm/asdf.sh" >> ~/.zshrc