summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPellegrino Prevete2022-07-12 11:04:49 +0000
committerPellegrino Prevete2022-07-12 11:04:49 +0000
commitfe5e1bba320ebed0948b42a38d0f0765b2420a02 (patch)
tree40b417a437ed01907cf60afe3554559fe570c006
parentc6a8c3856f5d69182136512d39c8f73054a8d06b (diff)
downloadaur-fe5e1bba320ebed0948b42a38d0f0765b2420a02.tar.gz
shellcheck
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92a8753b782a..53ead36bce7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Pellegrino Prevete <pellegrinoprevete@gmail.com>
# Contributor: John Beard <john.j.beard@gmail.com>
+# shellcheck disable=SC2034
_pkgname=daty
pkgname=$_pkgname-git
pkgver=1.0beta+78+g81b9736
@@ -21,6 +22,7 @@ pkgver() {
git describe --tags | sed 's/-/+/g'
}
+# shellcheck disable=SC2154
package() {
cd "${_pkgname}"
python3 setup.py install --root="${pkgdir}" --optimize=1