summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Peter2023-09-26 14:07:26 +0200
committerDavid Peter2023-09-26 14:07:26 +0200
commit44e277872f09ec4c31920677bd3e70c31e9e816f (patch)
tree3a7c63b6a1078757a1277c3eb2316e143b000e71
parentdf591310c048b3f286059908083e71d3562ee937 (diff)
downloadaur-44e277872f09ec4c31920677bd3e70c31e9e816f.tar.gz
Bump version to 0.5.1
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8dddb3c1f9fe..1a70831ae4f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: David Peter <mail@david-peter.de>
pkgname=dbg-macro
-pkgver=0.4.0
+pkgver=0.5.1
pkgrel=1
pkgdesc="A C++ macro for printf-style debugging fans."
arch=(any)
@@ -10,7 +10,7 @@ depends=()
optdepends=()
makedepends=('git' 'cmake')
source=("git+https://github.com/sharkdp/dbg-macro/#tag=v${pkgver}"
- "git+https://github.com/catchorg/Catch2#tag=v2.11.1")
+ "git+https://github.com/catchorg/Catch2#tag=v2.13.10")
md5sums=('SKIP' 'SKIP')
prepare() {
@@ -31,7 +31,7 @@ build() {
cmake .. \
-DCMAKE_INSTALL_PREFIX=/usr \
-DDBG_MACRO_ENABLE_TESTS=1
- make
+ make -j
}
check() {