summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrian Bidulock2015-06-10 05:20:43 -0600
committerBrian Bidulock2015-06-10 05:20:43 -0600
commita3e9448b4fec7a31c24c3eab0f8b48e43855f785 (patch)
tree9f62f28b853b1a12e58f136685cbc98f8207d7c8
downloadaur-a3e9448b4fec7a31c24c3eab0f8b48e43855f785.tar.gz
initial version
-rw-r--r--.SRCINFO15
-rw-r--r--ChangeLog16
-rw-r--r--PKGBUILD27
3 files changed, 58 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..27bd18991c84
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = dbm
+ pkgdesc = A little tool to access gdbm files from shell
+ pkgver = 0.11.0
+ pkgrel = 4
+ url = http://www.scylla-charybdis.com/tool.php/dbm
+ changelog = ChangeLog
+ arch = i686
+ arch = x86_64
+ license = GPL2
+ depends = gdbm
+ source = http://www.scylla-charybdis.com/download/dbm-0.11.0-20080519-114741.tar.gz
+ md5sums = 664002670194f213c09cde05aeadd6f9
+
+pkgname = dbm
+
diff --git a/ChangeLog b/ChangeLog
new file mode 100644
index 000000000000..70986982e2dd
--- /dev/null
+++ b/ChangeLog
@@ -0,0 +1,16 @@
+2010-07-13 Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+ * 0.11.0-3 :
+ PKGBUILD update for pacman-3.4 conventions
+
+
+2009-05-21 Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+ * 0.11.0-2 :
+ Replaced in my '# Contributor:' line by '# Maintainer:'
+
+
+2009-02-28 Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+ * 0.11.0-1 :
+ Initial release.
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..443d75b0aef3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Brian Bidulock <bidulock@openss7.org>
+# Contributor: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+pkgname=dbm
+pkgver=0.11.0
+_pkgver=${pkgver}-20080519-114741
+pkgrel=4
+pkgdesc="A little tool to access gdbm files from shell"
+arch=('i686' 'x86_64')
+url="http://www.scylla-charybdis.com/tool.php/${pkgname}"
+license=('GPL2')
+depends=('gdbm')
+changelog='ChangeLog'
+source=(http://www.scylla-charybdis.com/download/${pkgname}-${_pkgver}.tar.gz)
+md5sums=('664002670194f213c09cde05aeadd6f9')
+
+build() {
+ cd "${srcdir}/${pkgname}-${_pkgver}"
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${_pkgver}"
+ install -d ${pkgdir}/usr/bin
+ install -m 755 ${pkgname} ${pkgdir}/usr/bin/
+}
+
+# vim:set ts=2 sw=2 et: