summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorml2021-03-18 03:11:59 +0100
committerml2021-03-18 03:11:59 +0100
commitb9618d2b0ec8f1be6297196374b521ae51473cf5 (patch)
tree50e1d938a9113d48f6bd39404a5d7ffda7a0cf8d
parentd123e919432e3e85812e39bc5b91ea0d7140adaa (diff)
downloadaur-b9618d2b0ec8f1be6297196374b521ae51473cf5.tar.gz
updpkg: dcnnt 0.4.0-2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 82b98779eda1..efdacc82dfe8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = dcnnt
pkgdesc = Yet another tool to connect Android phone with desktop similar to KDE Connect
pkgver = 0.4.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/cyanomiko/dcnnt-py
arch = any
license = MIT
makedepends = python-setuptools
depends = python-pycryptodome
- source = https://github.com/cyanomiko/dcnnt-py/archive/fad240d0e9d44e3d88f9c3444ac072361d1ded8a/dcnnt-py-0.4.0.tar.gz
- sha256sums = ae14b4c5f672f07b94f46db1de58ca2d73298eee873d71da21b3d4b85d0657dd
+ source = https://github.com/cyanomiko/dcnnt-py/archive/0.4.0/dcnnt-py-0.4.0.tar.gz
+ sha256sums = b49246b892383f10db63cb01ad2f3ec2d0b37082cbcf12cbc712dc0edf5e3b3b
pkgname = dcnnt
diff --git a/PKGBUILD b/PKGBUILD
index 0562f510efec..b8a0863aa435 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,23 @@
# Maintainer: ml <>
pkgname=dcnnt
pkgver=0.4.0
-_commit=fad240d0e9d44e3d88f9c3444ac072361d1ded8a
-pkgrel=1
+pkgrel=2
pkgdesc='Yet another tool to connect Android phone with desktop similar to KDE Connect'
arch=('any')
url='https://github.com/cyanomiko/dcnnt-py'
license=('MIT')
depends=('python-pycryptodome')
makedepends=('python-setuptools')
-source=("$url/archive/$_commit/$pkgname-py-$pkgver.tar.gz")
-sha256sums=('ae14b4c5f672f07b94f46db1de58ca2d73298eee873d71da21b3d4b85d0657dd')
+source=("$url/archive/$pkgver/$pkgname-py-$pkgver.tar.gz")
+sha256sums=('b49246b892383f10db63cb01ad2f3ec2d0b37082cbcf12cbc712dc0edf5e3b3b')
build() {
- cd "$pkgname-py-$_commit"
+ cd "$pkgname-py-$pkgver"
python setup.py build
}
package() {
- cd "$pkgname-py-$_commit"
+ cd "$pkgname-py-$pkgver"
install -dm755 "$pkgdir/usr/share/doc/$pkgname"
cp -a README.md doc/ -t "$pkgdir/usr/share/doc/$pkgname"
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"