aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRandy Fay2020-04-20 18:01:09 -0600
committerRandy Fay2020-04-20 18:01:38 -0600
commita6b0c812824810adab9d3ee603c64a73de8ff9a8 (patch)
treeb860420e62bfca037a39884f28f1924a3e5dd6bc
parentda4f0e6e36dc606c261da7d2fa0752bca2bcbd88 (diff)
downloadaur-a6b0c812824810adab9d3ee603c64a73de8ff9a8.tar.gz
Bumping ddev-edge-bin to v1.14.0-rc3
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
-rw-r--r--README.md2
3 files changed, 9 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1258e046acfb..38c43df9ca7d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ddev-edge-bin
- pkgdesc = DDEV-Local: a local PHP development environment system (edge release)
- pkgver = 1.14.0_rc2
+ pkgdesc = DDEV-Local: a local PHP development environment system (edge channel)
+ pkgver = 1.14.0_rc3
pkgrel = 1
url = https://github.com/drud/ddev
arch = x86_64
@@ -8,11 +8,9 @@ pkgbase = ddev-edge-bin
depends = docker
depends = docker-compose
optdepends = bash-completion: subcommand completion support
- provides = ddev-edge
- conflicts = ddev-edge
- conflicts = ddev-bin
- source = https://github.com/drud/ddev/releases/download/v1.14.0-rc2/ddev_linux.v1.14.0-rc2.tar.gz
- sha256sums = 14038228baaa025cc58376d3ba1638154ac67ba830eeefaf49121ad5ea9a42ef
+ provides = ddev
+ source = https://github.com/drud/ddev/releases/download/v1.14.0-rc3/ddev_linux.v1.14.0-rc3.tar.gz
+ sha256sums = 5ec3ff33221035f2efc28cf0e031805b0ab4fe005b2b32a9a39a89fb7d0e919c
pkgname = ddev-edge-bin
diff --git a/PKGBUILD b/PKGBUILD
index 5b315af31a6e..890beebac9a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
_name="ddev"
_version="1.14.0"
-_versionsuffix="rc2"
+_versionsuffix="rc3"
_downloadver="$_version"-"$_versionsuffix"
pkgname="$_name-edge-bin"
pkgver="$_version"_"$_versionsuffix"
pkgrel=1
-pkgdesc='DDEV-Local: a local PHP development environment system (edge release)'
+pkgdesc='DDEV-Local: a local PHP development environment system (edge channel)'
arch=('x86_64')
url='https://github.com/drud/ddev'
license=('Apache')
@@ -15,7 +15,7 @@ provides=("$_name")
depends=('docker' 'docker-compose')
optdepends=('bash-completion: subcommand completion support')
source=("https://github.com/drud/ddev/releases/download/v$_downloadver/ddev_linux.v$_downloadver.tar.gz")
-sha256sums=("14038228baaa025cc58376d3ba1638154ac67ba830eeefaf49121ad5ea9a42ef")
+sha256sums=("4d87278ddac490af238b45ae2635148d1eb832d560dfbcd51682bc88f4087a6a")
package() {
install -D -m 0755 ddev "$pkgdir/usr/bin/ddev"
diff --git a/README.md b/README.md
index 090a13579823..47a932b9993e 100644
--- a/README.md
+++ b/README.md
@@ -14,7 +14,7 @@ If you're not running Arch as your main OS, you can perform the `makepkg` steps
inside of a docker container like so:
```bash
-docker run --mount type=bind,source=$(pwd),target=/tmp/ddev-bin --workdir=/tmp/ddev-bin -it archlinux:latest bash
+docker run --rm --mount type=bind,source=$(pwd),target=/tmp/ddev-bin --workdir=/tmp/ddev-bin -it archlinux:latest bash
```
Once the container comes up, you'll need to install a couple of things: