aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRandy Fay2022-06-24 16:50:25 -0600
committerRandy Fay2022-06-24 16:50:25 -0600
commite4e6e184c8b94c430cb31f8dd3d9575a0ff70221 (patch)
tree62a68887dcae8262d93a43e2b33e02db0fe7053f
parent843920c9fb768a57625ba554830008d846ad2cf3 (diff)
downloadaur-e4e6e184c8b94c430cb31f8dd3d9575a0ff70221.tar.gz
Update to v1.19.4-ac8
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0a0fa0214911..300ccedf7d49 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,10 +7,10 @@ pkgbase = ddev-edge-bin
conflicts = ddev
provides = ddev
arch = aarch64
- source_aarch64 = https://github.com/rfay/ddev/releases/download/v1.19.4-ac2/ddev_linux-arm64.v1.19.4-ac2.tar.gz
+ source_aarch64 = https://github.com/rfay/ddev/releases/download/v1.19.4-ac8/ddev_linux-arm64.v1.19.4-ac8.tar.gz
sha256sums_aarch64 = 88a7f68f1fa44b25b332149a040300cf54f1adf78fe27832d68118e71fe80ba9
arch = x86_64
- source_x86_64 = https://github.com/rfay/ddev/releases/download/v1.19.4-ac2/ddev_linux-amd64.v1.19.4-ac2.tar.gz
+ source_x86_64 = https://github.com/rfay/ddev/releases/download/v1.19.4-ac8/ddev_linux-amd64.v1.19.4-ac8.tar.gz
sha256sums_x86_64 = d2ed1b0873e4225f6dc00d2d37bd2c4ed1512981751b72bbaaba1bd46769f291
pkgname = ddev-edge-bin
diff --git a/PKGBUILD b/PKGBUILD
index 4a0a39d9e14e..a29fc7388676 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,10 +11,10 @@ license=('Apache 2')
provides=('ddev')
conflicts=('ddev')
-source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/rfay/ddev/releases/download/v1.19.4-ac2/ddev_linux-arm64.v1.19.4-ac2.tar.gz")
+source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/rfay/ddev/releases/download/v1.19.4-ac8/ddev_linux-arm64.v1.19.4-ac8.tar.gz")
sha256sums_aarch64=('88a7f68f1fa44b25b332149a040300cf54f1adf78fe27832d68118e71fe80ba9')
-source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/rfay/ddev/releases/download/v1.19.4-ac2/ddev_linux-amd64.v1.19.4-ac2.tar.gz")
+source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/rfay/ddev/releases/download/v1.19.4-ac8/ddev_linux-amd64.v1.19.4-ac8.tar.gz")
sha256sums_x86_64=('d2ed1b0873e4225f6dc00d2d37bd2c4ed1512981751b72bbaaba1bd46769f291')
package() {
@@ -26,7 +26,7 @@ package() {
mkdir -p "${pkgdir}/usr/share/bash-completion/completions/"
mkdir -p "${pkgdir}/usr/share/zsh/site-functions/"
mkdir -p "${pkgdir}/usr/share/fish/vendor_completions.d/"
- install -Dm644 "./completions/ddev_bash_completions.sh" "${pkgdir}/usr/share/bash-completion/completions/ddev"
- install -Dm644 "./completions/ddev_zsh_completions.sh" "${pkgdir}/usr/share/zsh/site-functions/_ddev"
- install -Dm644 "./completions/ddev_fish_completions.sh" "${pkgdir}/usr/share/fish/vendor_completions.d/ddev.fish"
+ install -Dm644 "./src/ddev_bash_completions.sh" "${pkgdir}/usr/share/bash-completion/completions/ddev"
+ install -Dm644 "./src/ddev_zsh_completions.sh" "${pkgdir}/usr/share/zsh/site-functions/_ddev"
+ install -Dm644 "./src/ddev_fish_completions.sh" "${pkgdir}/usr/share/fish/vendor_completions.d/ddev.fish"
}