summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp Uhl2020-02-28 14:23:05 +0100
committerPhilipp Uhl2020-02-28 14:23:05 +0100
commit46f390a8bfe90f33cef01264af38f5c6f5db58a8 (patch)
treea39478e026d45b94104e57628334cda7b65ec9f6
parentc40706a384c5e341298b6012c07b673606baef83 (diff)
downloadaur-46f390a8bfe90f33cef01264af38f5c6f5db58a8.tar.gz
Bumps version number
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD15
2 files changed, 15 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c8c429d0ed11..769dcf234e6d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,17 @@
pkgbase = deadd-notification-center-bin
pkgdesc = Customizable notification-daemon with notification center
- pkgver = 1.7.0
- pkgrel = 2
+ pkgver = 1.7.2
+ pkgrel = 1
url = https://github.com/phuhl/linux_notification_center
arch = x86_64
license = BSD
depends = gobject-introspection-runtime
depends = gtk3
conflicts = deadd-notification-center
- source = deadd-notification-center-bin-1.7.0.tar.gz::https://github.com/phuhl/linux_notification_center/archive/1.7.0.tar.gz
- md5sums = eafe3edc55ac68e098dc61d58c6f7351
+ source = deadd-notification-center-bin-1.7.2.tar.gz::https://github.com/phuhl/linux_notification_center/archive/1.7.2.tar.gz
+ source = deadd-notification-center ::https://github.com/phuhl/linux_notification_center/releases/download/1.7.2/deadd-notification-center
+ md5sums = 4bd3ee0648ec286293c2e275c8403511
+ md5sums = ae7990ed0f089cb0f5ae99d4ad3462c1
pkgname = deadd-notification-center-bin
diff --git a/PKGBUILD b/PKGBUILD
index d16c56aac4aa..acdcec0cdcff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,21 @@
# Maintainer: Philipp Uhl <philipp.uhl@rwth-aachen.de>
pkgname=deadd-notification-center-bin
-pkgver=1.7.0
-pkgrel=2
+pkgver=1.7.2
+pkgrel=1
pkgdesc="Customizable notification-daemon with notification center"
url="https://github.com/phuhl/linux_notification_center"
license=("BSD")
arch=('x86_64')
depends=('gobject-introspection-runtime' 'gtk3')
conflicts=('deadd-notification-center')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/phuhl/linux_notification_center/archive/${pkgver}.tar.gz")
+
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/phuhl/linux_notification_center/archive/${pkgver}.tar.gz"
+ "deadd-notification-center ::https://github.com/phuhl/linux_notification_center/releases/download/${pkgver}/deadd-notification-center")
prepare() {
tar -zxvf "${pkgname}-${pkgver}.tar.gz"
+ mkdir -p linux_notification_center-${pkgver}/.out
+ mv deadd-notification-center linux_notification_center-${pkgver}/.out/
}
build() {
cd "linux_notification_center-${pkgver}"
@@ -22,6 +26,5 @@ package() {
make service
make DESTDIR="$pkgdir" install
}
-
-
-md5sums=('eafe3edc55ac68e098dc61d58c6f7351')
+md5sums=('4bd3ee0648ec286293c2e275c8403511'
+ 'ae7990ed0f089cb0f5ae99d4ad3462c1')