summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexandre Pujol2019-12-01 21:08:17 +0000
committerAlexandre Pujol2019-12-01 21:08:17 +0000
commita1f687210f9c333c3f74c1d24f7e8d88a2838730 (patch)
treef21c16f27b29448891242b837e628966d1308572
parent581f54c9fa2e18b46f184568dca8914e396d1584 (diff)
downloadaur-a1f687210f9c333c3f74c1d24f7e8d88a2838730.tar.gz
upgpkg: debops 1.1.6-1
upstream release debops 1.1.6-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3a207ecc827f..a7d8282e2127 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = debops
pkgdesc = Your Debian-based data center in a box
- pkgver = 1.1.5
+ pkgver = 1.1.6
pkgrel = 1
- url = http://debops.org/
+ url = https://debops.org/
arch = any
license = GPL3
makedepends = python-setuptools
@@ -18,8 +18,8 @@ pkgbase = debops
optdepends = python-ldap: required by Ansible "ldap_*" modules
optdepends = python-passlib: required by Ansible "password" lookup plugin
conflicts = depops-git
- source = https://github.com/debops/debops/archive/v1.1.5.tar.gz
- sha512sums = a77d5efcbf777fe1bdcbd5679487bb448f6e4a1ea536f192849f1e613b97e80c562e7b348885ade4b88b0c422148c9bd5cea4ecc0f6bd0d5773094379365c166
+ source = https://github.com/debops/debops/archive/v1.1.6.tar.gz
+ sha512sums = 8812450a997c13e54133c4ee6dcd23e9313fb173d05220414956447c19afa1c90ede3cc2226046b60624a20b0c8fe2c3769a9acb16b8716b744d2b253e4bb211
pkgname = debops
diff --git a/PKGBUILD b/PKGBUILD
index 0b16337afa83..a48b08f01679 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@
# Contributor: itsme <mymail@ishere.ru>
pkgname=debops
-pkgver=1.1.5
+pkgver=1.1.6
pkgrel=1
pkgdesc="Your Debian-based data center in a box"
arch=('any')
-url="http://debops.org/"
+url="https://debops.org/"
license=('GPL3')
depends=('python' 'ansible' 'python-future' 'util-linux' 'encfs' 'gnupg')
optdepends=(
@@ -20,7 +20,7 @@ optdepends=(
makedepends=('python-setuptools')
conflicts=('depops-git')
source=(https://github.com/$pkgname/$pkgname/archive/v$pkgver.tar.gz)
-sha512sums=('a77d5efcbf777fe1bdcbd5679487bb448f6e4a1ea536f192849f1e613b97e80c562e7b348885ade4b88b0c422148c9bd5cea4ecc0f6bd0d5773094379365c166')
+sha512sums=('8812450a997c13e54133c4ee6dcd23e9313fb173d05220414956447c19afa1c90ede3cc2226046b60624a20b0c8fe2c3769a9acb16b8716b744d2b253e4bb211')
build() {
cd "$pkgname-$pkgver"
@@ -28,6 +28,6 @@ build() {
}
package() {
- cd "$pkgname-$pkgver"
- python setup.py install --root="$pkgdir" --optimize=1
+ cd "$pkgname-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1
}