summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorВячеслав Коновалов2020-11-14 23:21:56 +0500
committerВячеслав Коновалов2020-11-14 23:21:56 +0500
commit3c1ebf1e5b51c2821a5c2c7c0c59fcd12ac44226 (patch)
treeed38d358ce5dbbfeb81e56b3f6b617c06c701e92
parentb57e89fef12afa6a3205d48bdacdb11150b27fa4 (diff)
downloadaur-3c1ebf1e5b51c2821a5c2c7c0c59fcd12ac44226.tar.gz
Fix cd to deemix dir
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 800db3364b51..2f6355388038 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,14 +15,16 @@ source=("https://notabug.org/RemixDev/deemix/archive/$_commit.tar.gz")
sha256sums=('789fa6a825716d0daef294fa1f70d0f992ec9b13817d4e3e0b81d60a9cd2e47b')
pkgver() {
+ cd deemix
sed -En 's/^__version__ = "([0-9\.]+)"$/\1/p' deemix/__init__.py | tr -d '\n'
}
build() {
- touch README.md
+ cd deemix
python setup.py build
}
package() {
+ cd deemix
python setup.py install --root="$pkgdir" --optimize=1
}