summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortakeshix2019-02-07 11:31:32 +0100
committertakeshix2019-02-07 11:31:32 +0100
commit1470e2bd0cddf5ad7cbdb7173cac5235ff5e6b61 (patch)
tree76b0b22339e736e71c4ddb4283732c2974a39eec
parent11be3fa4cfdbb969421fec6b22762c3f19c2827c (diff)
downloadaur-1470e2bd0cddf5ad7cbdb7173cac5235ff5e6b61.tar.gz
Moved optdepends to depends
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 855da43de2ee..b9f13b6e3dce 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,13 +9,13 @@ pkgbase = deen-git
depends = python
depends = python-setuptools
depends = python-pyqt5
- optdepends = python-pyopenssl
- optdepends = python-jsbeautifier
- optdepends = python-keystone
- optdepends = python-capstone
- optdepends = python-jose
- optdepends = python-bcrypt
- optdepends = python-xmltodict
+ depends = python-pyopenssl
+ depends = python-jsbeautifier
+ depends = python-keystone
+ depends = python-capstone
+ depends = python-jose
+ depends = python-bcrypt
+ depends = python-xmltodict
provides = deen
conflicts = deen
source = deen::git+https://github.com/takeshixx/deen.git
diff --git a/PKGBUILD b/PKGBUILD
index c74fd1977f0f..5a87453b3447 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,10 +8,10 @@ pkgdesc='Generic data encoding/decoding application built with PyQt5'
url='https://github.com/takeshixx/deen'
arch=('any')
license=('Apache 2.0')
-depends=('python' 'python-setuptools' 'python-pyqt5')
-optdepends=('python-pyopenssl' 'python-jsbeautifier' 'python-keystone'
- 'python-capstone' 'python-jose' 'python-bcrypt'
- 'python-xmltodict')
+depends=('python' 'python-setuptools' 'python-pyqt5'
+ 'python-pyopenssl' 'python-jsbeautifier'
+ 'python-keystone' 'python-capstone' 'python-jose'
+ 'python-bcrypt' 'python-xmltodict')
makedepends=('git')
provides=('deen')
conflicts=('deen')