summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBenjamin Brown2020-02-10 16:02:56 -0500
committerBenjamin Brown2020-02-10 16:02:56 -0500
commitbce5b67b6a7be559c42ae3d8375b13e986198ef9 (patch)
tree2ef8c50a8dd2f0853bcb0149ff5aa194cfb528e6
parent02035a2d917ca48b5efc385a7da5406c2f948434 (diff)
downloadaur-bce5b67b6a7be559c42ae3d8375b13e986198ef9.tar.gz
Add tflite acoustic model.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 40678e35dbfb..309a19bd5f7f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = deepspeech-models
pkgdesc = A TensorFlow implementation of Baidu's DeepSpeech architecture - models and supporting files.
pkgver = 0.6.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/mozilla/DeepSpeech
arch = any
license = MPL2
diff --git a/PKGBUILD b/PKGBUILD
index 8560e0ec77bb..8f9b2c176f74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Benjamin Brown <brown.benjam@husky.neu.edu>
pkgname=deepspeech-models
pkgver=0.6.1
-pkgrel=1
+pkgrel=2
pkgdesc="A TensorFlow implementation of Baidu's DeepSpeech architecture - models and supporting files."
arch=('any')
url="https://github.com/mozilla/DeepSpeech"
@@ -16,5 +16,5 @@ sha512sums=('4f8d2930b5566adca982b58f9abc4e101854a0d695ef3057153906bb6db0b31fa2f
package() {
mkdir -p "$pkgdir/usr/share/mozilla/deepspeech/models"
- install -Dm 444 "$_tarball_path/output_graph.pbmm" "$_tarball_path/lm.binary" "$_tarball_path/trie" "$pkgdir/usr/share/mozilla/deepspeech/models"
+ install -Dm 444 "$_tarball_path/output_graph.pbmm" "$_tarball_path/output_graph.tflite" "$_tarball_path/lm.binary" "$_tarball_path/trie" "$pkgdir/usr/share/mozilla/deepspeech/models"
}