summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorchristian2021-06-21 21:16:50 +0200
committerchristian2021-06-21 21:16:50 +0200
commit28dbc770cecbb453e37743577b4ad432b8658297 (patch)
tree87e8755bcc178c4f52ae47f3703d93eb11e3935a
parent9ba17d1072c42eca54f6390e5ca52bc7375613c0 (diff)
downloadaur-28dbc770cecbb453e37743577b4ad432b8658297.tar.gz
restricts all stages to only run on archlinux runners
-rw-r--r--.gitlab-ci.yml4
1 files changed, 4 insertions, 0 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 583bd9b5b417..7e037878e072 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -43,6 +43,8 @@ namcap:
allow_failure: true
push:
+ tags:
+ - archlinux
stage: release
script:
- git add PKGBUILD
@@ -53,6 +55,8 @@ push:
when: never
publish:
+ tags:
+ - archlinux
stage: publish
script:
- echo "$AUR_SSH_KEY" | tr -d '\r' | ssh-add -