summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorchristian2021-06-20 21:59:56 +0200
committerchristian2021-06-20 21:59:56 +0200
commit8454961b22e4fa811dfa2e7f856b30c565eb3da6 (patch)
tree7c2d93b88e94205626be96674dc9cc89ac8ea2d2
parentacd66a2b61e2f1fa2726c4568c0298c6db703fb0 (diff)
downloadaur-8454961b22e4fa811dfa2e7f856b30c565eb3da6.tar.gz
removes dependency from makepkg job
-rw-r--r--.gitlab-ci.yml3
1 files changed, 1 insertions, 2 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 42752822a5a1..b5a8aa076dda 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -29,7 +29,6 @@ update_hash:
makepkg:
stage: build
- needs: ["update_hash"]
script:
# Test building a source package
- sudo -u builder makepkg -C -S --log --noconfirm
@@ -42,6 +41,6 @@ push:
- git add PKGBUILD
- git diff-index --quiet HEAD || git commit -m "updates hash for AppImage"
- git push -o ci.skip "https://${GITLAB_USER_NAME}:${RENOVATE_TOKEN}@${CI_REPOSITORY_URL#*@}" "HEAD:${CI_COMMIT_BRANCH}"
- only:
+ only:
refs:
- merge_requests