summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew Daubert2016-10-25 11:54:13 -0400
committerMatthew Daubert2016-10-25 11:54:13 -0400
commitbedada59093b52ae72c527c0ec057dbb6a812e57 (patch)
tree61dab5475d15bcb63213a1684dc858c06c65df2d
downloadaur-bedada59093b52ae72c527c0ec057dbb6a812e57.tar.gz
Initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5f7673ace718
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = deis-workflow-cli-bin
+ pkgdesc = Deis Workflow command line interface binary
+ pkgver = 2.7.1
+ pkgrel = 1
+ url = https://github.com/deis/workflow-cli
+ arch = x86_64
+ license = APACHE
+ source = https://storage.googleapis.com/workflow-cli-release/v2.7.1/deis-v2.7.1-linux-amd64
+ md5sums = 3e226efc736faa5c2466ed1c1d85eb38
+ sha256sums = da1375aa5a4a0214606e120c55a10788ede7507d00c7defd848b41fe93d65639
+
+pkgname = deis-workflow-cli-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8d4f0fb8de17
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Matthew Daubert <mdaubert@gmail.com>
+
+pkgname="deis-workflow-cli-bin"
+pkgver=2.7.1
+pkgrel=1
+pkgdesc="Deis Workflow CLI is a command line utility used to interact with the Deis open source PaaS"
+arch=('x86_64')
+url="https://github.com/deis/workflow-cli"
+license=('APACHE')
+makedepends=()
+source=("https://storage.googleapis.com/workflow-cli-release/v${pkgver}/deis-v${pkgver}-linux-amd64")
+sha256sums=('da1375aa5a4a0214606e120c55a10788ede7507d00c7defd848b41fe93d65639')
+md5sums=('3e226efc736faa5c2466ed1c1d85eb38')
+
+package() {
+ cd "${srcdir}"
+ install -Dm755 deis-v${pkgver}-linux-amd64 "${pkgdir}/usr/bin/deis"
+}