summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkillhellokitty2015-10-30 17:36:04 -0500
committerkillhellokitty2015-10-30 17:36:04 -0500
commitb6f38aa342ac56fa7133a3e34b76e9122c4ddc62 (patch)
tree72bfc54142c873e357174f33ceace02f64af299b
downloadaur-b6f38aa342ac56fa7133a3e34b76e9122c4ddc62.tar.gz
Initial import
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD34
2 files changed, 51 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3e0ec078cabd
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+# Generated by mksrcinfo v8
+# Fri Oct 30 16:05:23 UTC 2015
+pkgbase = delorean
+ pkgdesc = The Metal Gtk Theme. For Gnome 3.16, Xfce, Cinnamon, MATE
+ pkgver = 3.18-2_10302015
+ pkgrel = 1
+ url = http://fav.me/d9et76v
+ arch = any
+ license = GPLv3
+ depends = gtk-engines
+ depends = gnome-themes-standard>=3.18
+ depends = gtk-engine-murrine>=0.98.2
+ source = https://dl.dropboxusercontent.com/u/330352/delorean-dark-3.18-2_10302015.zip
+ md5sums = f88d378af1b91d0682cd5c566c024180
+
+pkgname = delorean
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b06bd505969a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,34 @@
+# Contributor: killhellokitty <killhellokitty.deviantart.com>
+# Maintainer: killhellokitty <killhellokitty.deviantart.com>
+
+pkgname=delorean
+pkgver=3.18-2_10302015
+pkgrel=1
+pkgdesc="The Metal Gtk Theme. For Gnome 3.16, Xfce, Cinnamon, MATE"
+arch=('any')
+url="http://fav.me/d9et76v"
+license=('GPLv3')
+depends=('gtk-engines' 'gnome-themes-standard>=3.18' 'gtk-engine-murrine>=0.98.2')
+
+source=("https://dl.dropboxusercontent.com/u/330352/delorean-dark-3.18-2_10302015.zip")
+#install=$pkgname.install
+#replaces=('delorean-dark-themes-3.8')
+#conflicts=('delorean-dark-theme-3.8')
+
+md5sums=('f88d378af1b91d0682cd5c566c024180')
+
+
+package() {
+ # install themes
+
+ cd delorean-dark-3.18
+
+find DeLorean-Dark-3.18/ -type f \
+-exec install -Dm644 "{}" "$pkgdir~/.themes/{}" \;
+
+ cd 'delorean-dark-3.18/ROOT THEME'
+find DeLorean-Dark-3.18/ -type f \
+-exec install -Dm644 "{}" "$pkgdir~/.themes/{}" \;
+}
+
+# vim:set ts=2 sw=2 et: