aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSoc Virnyl S. Estela2021-04-06 15:00:00 +0800
committerSoc Virnyl S. Estela2021-04-06 15:00:00 +0800
commit357d18c0015dfc702738e0b64160168160c7f46c (patch)
tree60300cc962f3129edb57bffbd8b860caf185f3ea
parent62230d7cbc67491bb160c94bfd71084f2d29c0b4 (diff)
downloadaur-357d18c0015dfc702738e0b64160168160c7f46c.tar.gz
Allow other user access 777. Otherwise u will sudo
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6288e84fdbfd..2cf7d0dd7b75 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,9 +21,9 @@ package() {
make install DESTDIR=${pkgdir}
msg2 "Moving examples and cards"
- install -dm766 "${pkgdir}/usr/share/Delphes"
- mv "${pkgdir}/usr/examples" "${pkgdir}/usr/cards" "${pkgdir}/usr/share/Delphes/"
- chmod 766 -R ${pkgdir}/usr/share/Delphes/
+ install -dm755 "${pkgdir}/usr/share/Delphes"
+ install -dm777 ${pkgdir}/usr/examples ${pkgdir}/usr/share/Delphes/examples
+ install -dm777 ${pkgdir}/usr/cards ${pkgdir}/usr/share/Delphes/cards
}
# Local Variables: