summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkikadf2016-08-05 14:52:34 +0200
committerkikadf2016-08-05 14:52:34 +0200
commit81dbff07f9b04acd8889173263bda2573d1bf802 (patch)
tree4c0ff9d231c32b097a394c75f8e1fce762fc5be6
downloadaur-81dbff07f9b04acd8889173263bda2573d1bf802.tar.gz
New package
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD17
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9a9787557bce
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = deluge-plugins-autoremoveplus
+ pkgdesc = AutoRemovePlus is a plugin for Deluge that you can use to automatically remove torrents
+ pkgver = 0.5.1
+ pkgrel = 1
+ url = https://github.com/omaralvarez/deluge-autoremoveplus
+ arch = any
+ license = GPL3
+ depends = deluge
+ noextract = AutoRemovePlus-0.5.1-py2.7.egg
+ source = https://github.com/omaralvarez/deluge-autoremoveplus/releases/download/v0.5.1/AutoRemovePlus-0.5.1-py2.7.egg
+ md5sums = 4efb70b58d1d244b89bbbfcb617edc6e
+
+pkgname = deluge-plugins-autoremoveplus
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8cf5a8358821
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: kikadf <kikadf.01@gmail.com>
+
+pkgname=deluge-plugins-autoremoveplus
+pkgver=0.5.1
+pkgrel=1
+pkgdesc="AutoRemovePlus is a plugin for Deluge that you can use to automatically remove torrents"
+arch=('any')
+url="https://github.com/omaralvarez/deluge-autoremoveplus"
+license=(GPL3)
+depends=('deluge')
+source=($url/releases/download/v$pkgver/AutoRemovePlus-$pkgver-py2.7.egg)
+md5sums=('4efb70b58d1d244b89bbbfcb617edc6e')
+noextract=(AutoRemovePlus-$pkgver-py2.7.egg)
+
+package() {
+ install -Dm644 AutoRemovePlus-$pkgver-py2.7.egg "$pkgdir"/usr/lib/python2.7/site-packages/deluge/plugins/AutoRemovePlus-$pkgver-py2.7.egg
+}