summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Krebs2018-04-01 23:07:56 +0200
committerSebastian Krebs2018-04-01 23:07:56 +0200
commitbc0fba83ccc72e1bac7cf12082eaa70c48040c5f (patch)
treeba8f9c2c5364690648240ebb7682923ef3b9c556
parent0cae3239955c29abfce9c29f0423256b1d4b7fdc (diff)
downloadaur-bc0fba83ccc72e1bac7cf12082eaa70c48040c5f.tar.gz
Fix: Download latest from github
-rw-r--r--.SRCINFO4
-rwxr-xr-xPKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 516c18e9677d..603e67ef40c3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Sun Apr 1 21:03:31 UTC 2018
+# Sun Apr 1 21:07:32 UTC 2018
pkgbase = dephpend
pkgdesc = Detect flaws in your architecture, before they drag you down into the depths of dependency hell ...
pkgver = 0.5.0
@@ -8,7 +8,7 @@ pkgbase = dephpend
arch = any
license = MIT
depends = php
- source = https://phar.dephpend.com/dephpend-0.5.0.phar
+ source = https://github.com/mihaeu/dephpend/releases/download/0.5.0/dephpend.phar
source = https://raw.githubusercontent.com/mihaeu/dephpend/0.5.0/LICENSE
sha256sums = cf3dbcec000712246a5395b3562e16f05cffb4c519897d4a9af1bee9439f6703
sha256sums = 2025717a285cf18f45e9a41ea41971b56f5a1692ce5ee03bb6c862514aadc97d
diff --git a/PKGBUILD b/PKGBUILD
index 1dc3f2558b17..a0ff50041e94 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,14 +8,14 @@ arch=('any')
url="https://dephpend.com/"
license=('MIT')
depends=('php')
-source=("https://phar.dephpend.com/${pkgname}-${pkgver}.phar"
+source=("https://github.com/mihaeu/dephpend/releases/download/${pkgver}/dephpend.phar"
"https://raw.githubusercontent.com/mihaeu/${pkgname}/${pkgver}/LICENSE")
sha256sums=('cf3dbcec000712246a5395b3562e16f05cffb4c519897d4a9af1bee9439f6703'
'2025717a285cf18f45e9a41ea41971b56f5a1692ce5ee03bb6c862514aadc97d')
package() {
install -D -m 644 "${srcdir}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -D -m 755 "${srcdir}/${pkgname}-${pkgver}.phar" "${pkgdir}/usr/share/webapps/bin/${pkgname}.phar"
+ install -D -m 755 "${srcdir}/dephpend.phar" "${pkgdir}/usr/share/webapps/bin/${pkgname}.phar"
install -d "${pkgdir}/usr/bin"
ln -s "/usr/share/webapps/bin/${pkgname}.phar" "${pkgdir}/usr/bin/${pkgname}"
}