summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Krebs2020-07-05 11:38:12 +0200
committerSebastian Krebs2020-07-05 11:38:12 +0200
commitf140940852e18337bc605a2320df4f890f5798e4 (patch)
tree1c6474e98906429a21d8239c5ba0975509084ad5
parent9326ba4f53377886ee2992c16ad99ce6a2e1fbd8 (diff)
downloadaur-f140940852e18337bc605a2320df4f890f5798e4.tar.gz
0.7.0
-rw-r--r--.SRCINFO10
-rwxr-xr-xPKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 19a7fea209bd..6842a27db27b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = dephpend
pkgdesc = Detect flaws in your architecture, before they drag you down into the depths of dependency hell ...
- pkgver = 0.6.3
+ pkgver = 0.7.0
pkgrel = 1
url = https://dephpend.com/
arch = any
license = MIT
depends = php
- source = https://github.com/mihaeu/dephpend/releases/download/0.6.3/dephpend-0.6.3.phar
- source = https://raw.githubusercontent.com/mihaeu/dephpend/0.6.3/LICENSE
- sha256sums = 4ef6e10c52721caf3bad45fe1139a8b786536a73e6c9a71d0133f53a5f509723
- sha256sums = 2025717a285cf18f45e9a41ea41971b56f5a1692ce5ee03bb6c862514aadc97d
+ source = https://github.com/mihaeu/dephpend/releases/download/0.7.0/dephpend-0.7.0.phar
+ source = https://raw.githubusercontent.com/mihaeu/dephpend/0.7.0/LICENSE
+ sha256sums = 7cb83d84a6c5598cc64ba1c3f546b757dec47a96c7457f2d36de12c67a59fc94
+ sha256sums = 8d08c4b8478e866b71ca32161d2c939991df9b8af62493f812f832b77e524c66
pkgname = dephpend
diff --git a/PKGBUILD b/PKGBUILD
index 6a95f941034a..747af333669b 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sebastian Krebs <sebastian[at]krebs[dot]one>
pkgname=dephpend
-pkgver=0.6.3
+pkgver=0.7.0
pkgrel=1
pkgdesc="Detect flaws in your architecture, before they drag you down into the depths of dependency hell ..."
arch=('any')
@@ -10,8 +10,8 @@ license=('MIT')
depends=('php')
source=("https://github.com/mihaeu/dephpend/releases/download/${pkgver}/dephpend-${pkgver}.phar"
"https://raw.githubusercontent.com/mihaeu/${pkgname}/${pkgver}/LICENSE")
-sha256sums=('4ef6e10c52721caf3bad45fe1139a8b786536a73e6c9a71d0133f53a5f509723'
- '2025717a285cf18f45e9a41ea41971b56f5a1692ce5ee03bb6c862514aadc97d')
+sha256sums=('7cb83d84a6c5598cc64ba1c3f546b757dec47a96c7457f2d36de12c67a59fc94'
+ '8d08c4b8478e866b71ca32161d2c939991df9b8af62493f812f832b77e524c66')
package() {
install -D -m 644 "${srcdir}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"