summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJean-Luc2016-12-25 21:41:36 +1100
committerJean-Luc2016-12-25 21:41:36 +1100
commitcb5c2012bedce78ca78f2ad77218763ea5d50a23 (patch)
tree62221af228f8f5fd6269936208e7e537f9a6c352
parente23171d8b2b95ef98b0d92e3d834d57138e87c2d (diff)
downloadaur-cb5c2012bedce78ca78f2ad77218763ea5d50a23.tar.gz
Fixed root problem.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4b54c6b05b27..c55f3e1b0bd9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,5 +18,5 @@ build() {
package() {
cd "$srcdir/${pkgname}"
- python2 setup.py install --root
+ python2 setup.py install --root="$pkgdir" --optimize=1
}