summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJean-Luc2016-12-25 21:35:26 +1100
committerJean-Luc2016-12-25 21:35:26 +1100
commitd7ec148c5e95fa463574e0aace94731ca02fb757 (patch)
treebcb2c4a34dbe54694319b9908c81a29968595d90
parent0b7792b6d1c5af0e04aede87af22188430188af5 (diff)
downloadaur-d7ec148c5e95fa463574e0aace94731ca02fb757.tar.gz
Python package installs under root now.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b3a8e732ac14..4b54c6b05b27 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,5 +18,5 @@ build() {
package() {
cd "$srcdir/${pkgname}"
- python2 setup.py install --user
+ python2 setup.py install --root
}