summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCritzlez2020-03-16 18:54:53 -0700
committerCritzlez2020-03-16 18:54:53 -0700
commit4b53867cfa7108044ef25aa473c21631e2dc2615 (patch)
treea505d470300d8a4d1ef193ec5c8ff8752ec96437
parent91bba514bdb4ae51ff61e77bda00656b012648e0 (diff)
downloadaur-4b53867cfa7108044ef25aa473c21631e2dc2615.tar.gz
fix requires
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD12
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 476bf5f83143..79a166d4a4fb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,7 +8,6 @@ pkgbase = detect-tablet-mode-git
makedepends = git
depends = ruby
depends = libinput
- source = detect-tablet-mode-git::git+https://github.com/alesguzik/linux_detect_tablet_mode
sha256sums = SKIP
pkgname = detect-tablet-mode-git
diff --git a/PKGBUILD b/PKGBUILD
index 65085b1d48d9..f3e98183cb83 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,18 +17,18 @@ backup=()
options=()
install=
changelog=
-source=("$pkgname::git+$url")
noextract=()
sha256sums=('SKIP')
-#build() {
-#}
+build() {
+ git clone $url
+}
package() {
- cd $pkgname
+ cd linux_detect_tablet_mode
install -d $pkgdir/usr/bin
- install -d $pkdir/home/$USER/.config/
+ install -d $pkgdir/home/$USER/.config/
cp watch_tablet $pkgdir/usr/bin
- cp watch_tablet.yml $pkdir/home/$USER/.config
+ cp watch_tablet.yml $pkgdir/home/$USER/.config
}