summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEduard Tolosa2025-02-06 14:51:12 -0500
committerEduard Tolosa2025-02-06 14:51:12 -0500
commitbf9f148f542ea2c02531b7b6e5c70f0cab20aadf (patch)
treeebbf46407a8207f1f40d4d9655d35d4bc404dad7
parent6562bd4e9e3ec52b7b4f9e906dd811088c4e387f (diff)
downloadaur-bf9f148f542ea2c02531b7b6e5c70f0cab20aadf.tar.gz
Bump package.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD5
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b0b9d80d0474..986c1efcf679 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = devcontainer-cli
pkgdesc = Dev container CLI, which can take a devcontainer.json and create and configure a dev container from it.
- pkgver = 0.67.0
+ pkgver = 0.73.0
pkgrel = 1
url = https://github.com/devcontainers/cli
arch = any
@@ -8,8 +8,8 @@ pkgbase = devcontainer-cli
makedepends = npm
makedepends = jq
depends = nodejs
- noextract = cli-0.67.0.tgz
- source = https://registry.npmjs.org/@devcontainers/cli/-/cli-0.67.0.tgz
- sha256sums = b789259911754b7c86458c8ed3404023bd32f56b6c307d21473b11dde4511fad
+ noextract = cli-0.73.0.tgz
+ source = https://registry.npmjs.org/@devcontainers/cli/-/cli-0.73.0.tgz
+ sha256sums = 9d28cfd1afd0b84e5930e2fb926b3b53586e83e2bd58eddb0930817cb82371ff
pkgname = devcontainer-cli
diff --git a/PKGBUILD b/PKGBUILD
index a20a473f8f74..e2e69de99082 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=devcontainer-cli
_npm_namespace="@devcontainers"
_npm_name="cli"
-pkgver=0.67.0
+pkgver=0.73.0
pkgrel=1
pkgdesc="Dev container CLI, which can take a devcontainer.json and create and configure a dev container from it."
arch=("any")
@@ -13,7 +13,7 @@ depends=("nodejs")
makedepends=("npm" "jq")
optdepends=()
source=("https://registry.npmjs.org/${_npm_namespace}/${_npm_name}/-/${_npm_name}-${pkgver}.tgz")
-sha256sums=('b789259911754b7c86458c8ed3404023bd32f56b6c307d21473b11dde4511fad')
+sha256sums=('9d28cfd1afd0b84e5930e2fb926b3b53586e83e2bd58eddb0930817cb82371ff')
noextract=("${_npm_name}-${pkgver}.tgz")
package() {
@@ -33,3 +33,4 @@ package() {
mv "${tmppackage}" "${pkgjson}"
chmod 644 "${pkgjson}"
}
+