summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-09-28 11:51:46 +0300
committerDimitris Kiziridis2020-09-28 11:51:46 +0300
commit6b2ed055735ed2f78447c642e2e6e081210a0e9d (patch)
tree40bbd62aeddcc7dfb546d75e8e82654769d94f75
downloadaur-6b2ed055735ed2f78447c642e2e6e081210a0e9d.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..66fad5dd9e26
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = devdash-bin
+ pkgdesc = Highly Configurable Terminal Dashboard for Developers
+ pkgver = 0.4.0
+ pkgrel = 1
+ url = https://thedevdash.com
+ arch = x86_64
+ license = Apache
+ provides = devdash
+ conflicts = devdash
+ source = devdash-bin-0.4.0.tar.gz::https://github.com/Phantas0s/devdash/releases/download/v0.4.0/devdash_0.4.0_Linux_x86_64.tar.gz
+ sha512sums = 099048fdefc3fca66d9a969086667d67024a39f56353cca49c595ee5e9f7461d1a8238e07ad9b0dea5516c07477f6ada862840f32ad18a527420a5c113720d70
+
+pkgname = devdash-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0b25c307a653
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+
+pkgname=devdash-bin
+pkgver=0.4.0
+pkgrel=1
+pkgdesc="Highly Configurable Terminal Dashboard for Developers"
+arch=('x86_64')
+url="https://thedevdash.com"
+license=('Apache')
+provides=('devdash')
+conflicts=('devdash')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Phantas0s/devdash/releases/download/v${pkgver}/devdash_${pkgver}_Linux_x86_64.tar.gz")
+sha512sums=('099048fdefc3fca66d9a969086667d67024a39f56353cca49c595ee5e9f7461d1a8238e07ad9b0dea5516c07477f6ada862840f32ad18a527420a5c113720d70')
+
+package(){
+ install -Dm755 devdash -t "${pkgdir}/usr/bin"
+ install -Dm644 README.md -t "${pkgdir}/usr/share/doc/${pkgname}"
+}