summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhristotanev2022-05-27 15:36:23 +0100
committerhristotanev2022-05-27 15:36:23 +0100
commit5b4162a643728eeb481ee4a2357286551ee2292d (patch)
treee58960977c20e5e43380ae1ec65f8c3a3720f265
parentb3501e551f86302c33a21fbec349d17969647a50 (diff)
downloadaur-5b4162a643728eeb481ee4a2357286551ee2292d.tar.gz
Change binaries install path
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89e893c9d13e..a6aed6882183 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,6 +25,6 @@ validpgpkeys=()
package() {
cd devsak
mkdir -p ${pkgdir}/opt/${pkgname} && cp -rf * ${pkgdir}/opt/${pkgname}
- sudo ln -s ${pkgdir}/opt/${pkgname}/scripts/devsak.sh /usr/local/bin/devsak
- sudo ln -s ${pkgdir}/opt/${pkgname}/scripts/uninstall.sh /usr/local/bin/uninstall_devsak
+ sudo ln -s ${pkgdir}/opt/${pkgname}/scripts/devsak.sh /usr/bin/devsak
+ sudo ln -s ${pkgdir}/opt/${pkgname}/scripts/uninstall.sh /usr/bin/uninstall_devsak
}