summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkpcyrd2018-02-18 17:29:25 +0100
committerkpcyrd2018-02-18 17:29:25 +0100
commit42bcab24b0e182d7dd1140dffb717c181aa7a0ae (patch)
tree372bbea2f7f446f8c4d546458bf52757da6c888a
parent49ccece192ac8407bfc759923d98b69e959a0e61 (diff)
downloadaur-42bcab24b0e182d7dd1140dffb717c181aa7a0ae.tar.gz
v0.8.2-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0d45ca2c800b..9470b23a6990 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = dhcpcanon
pkgdesc = DHCP client disclosing less identifying information
- pkgver = 0.8.0
- pkgrel = 2
+ pkgver = 0.8.2
+ pkgrel = 1
url = https://dhcpcanon.readthedocs.io
arch = any
license = MIT
@@ -13,8 +13,8 @@ pkgbase = dhcpcanon
depends = python-lockfile
depends = python-pyroute2
depends = scapy3k
- source = dhcpcanon-0.8.0.tar.gz::https://github.com/juga0/dhcpcanon/archive/v0.8.0.tar.gz
- sha512sums = 44b08c861e7195da6ac04fb2fbfc0bca47aef1462bc46ddfb857048289817af0a09d1fe5171528d050dd3d3d78e7b7c8d63b9743051e7da7fa14859d9b632673
+ source = dhcpcanon-0.8.2.tar.gz::https://github.com/juga0/dhcpcanon/archive/v0.8.2.tar.gz
+ sha512sums = 2772d0235f74b426ea7e089437fb65f1403162d30b9e484e4275c9b288179b008532c5b976e105444c733f8779b12a9504cee2423afcba7ea0e2f9d40dbf97a5
pkgname = dhcpcanon
diff --git a/PKGBUILD b/PKGBUILD
index ea97738b8f72..d076206efb4c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: kpcyrd <git@rxv.cc>
pkgname=dhcpcanon
-pkgver=0.8.0
-pkgrel=2
+pkgver=0.8.2
+pkgrel=1
pkgdesc='DHCP client disclosing less identifying information'
url='https://dhcpcanon.readthedocs.io'
license=('MIT')
@@ -10,11 +10,11 @@ arch=('any')
depends=('python-setuptools' 'python-attrs' 'python-dbus' 'python-netaddr' 'python-lockfile' 'python-pyroute2' 'scapy3k')
checkdepends=('python-pytest')
source=(${pkgname}-${pkgver}.tar.gz::https://github.com/juga0/dhcpcanon/archive/v${pkgver}.tar.gz)
-sha512sums=('44b08c861e7195da6ac04fb2fbfc0bca47aef1462bc46ddfb857048289817af0a09d1fe5171528d050dd3d3d78e7b7c8d63b9743051e7da7fa14859d9b632673')
+sha512sums=('2772d0235f74b426ea7e089437fb65f1403162d30b9e484e4275c9b288179b008532c5b976e105444c733f8779b12a9504cee2423afcba7ea0e2f9d40dbf97a5')
build() {
- cd ${pkgname}-${pkgver}
- python setup.py build
+ cd ${pkgname}-${pkgver}
+ python setup.py build
}
check() {