summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAli Hassan2019-02-07 09:49:17 +0500
committerAli Hassan2019-02-07 09:49:17 +0500
commit3eb36405dbd88283fe5e81e8df896c022aa2643f (patch)
tree3344e6435e1d8f41e43f771eccd753de7eafd6c4
downloadaur-3eb36405dbd88283fe5e81e8df896c022aa2643f.tar.gz
comment
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD21
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..490bb118f1e4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = dhivehi_fonts
+ pkgdesc = Dhivehi fonts for arch ttf, otf
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://adobe-fonts.github.io/source-code-pro
+ arch = any
+ license = custom
+ source = Dhivehi_fonts.tar.xz::https://github.com/Alix35301/dhivehi_fonts/raw/master/Dhivehi_fonts.tar.xz
+ md5sums = 186A9705470D7F342594E03DA6B9C148
+
+pkgname = dhivehi_fonts
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8f7ee0cc3c1e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Ali Hassan >>Alix35301@gmail.com<<
+
+pkgname=dhivehi_fonts
+pkgver=1.0
+pkgrel=1
+pkgdesc="Dhivehi fonts for arch ttf, otf"
+url="https://adobe-fonts.github.io/source-code-pro"
+arch=(any)
+license=(custom)
+_tarname=Dhivehi_fonts
+source=("$_tarname.tar.xz::https://github.com/Alix35301/dhivehi_fonts/raw/master/Dhivehi_fonts.tar.xz")
+md5sums=('186A9705470D7F342594E03DA6B9C148')
+
+package() {
+ cd $_tarname
+ install -d "$pkgdir/usr/share/fonts/${pkgname%-fonts}"
+ install -t "$pkgdir/usr/share/fonts/${pkgname%-fonts}" -m644 OTF/*.otf
+ install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
+
+# vim:set ts=2 sw=2 et: \ No newline at end of file