summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Schaaf2019-10-27 14:09:28 +0100
committerMarkus Schaaf2019-10-27 14:09:28 +0100
commita6614725641ca5ce51320ed0479d41c953a47991 (patch)
tree6766955cc00296432d3d36677914d2c68d2fbe22
parentc6e6298ab3d62b8cc1f1398a41583c017cf33a3f (diff)
downloadaur-a6614725641ca5ce51320ed0479d41c953a47991.tar.gz
Correct setup.py verb in check()
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d28f54ae7673..7f0600986c03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ build() {
check() {
cd "$srcdir/$pkgname-$pkgver"
- /usr/bin/python2 setup.py check
+ /usr/bin/python2 setup.py test
}
package() {