summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVĂ­ctor G2021-08-30 19:11:52 +0200
committerCody P Schafer2021-09-02 01:40:19 -0400
commitc874571972d8b282b7fc18e804e062de2cb241bc (patch)
treec40354c52d254726311306cf3e321a59da57403d
parent5f13c855b14261a491436eaccd2a82e67b05a81d (diff)
downloadaur-c874571972d8b282b7fc18e804e062de2cb241bc.tar.gz
remove code updating systemd unit
As pointed by Tharre on a comment, since diod commit ca1b0f5436a11d16611e97db192e1aca99b87464 the systemd unit is now placed on libdir instead of etc so this fix will fail.
-rw-r--r--PKGBUILD7
1 files changed, 0 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d8e3145ba178..ab174013cb33 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,11 +45,4 @@ build () {
package () {
cd "$srcdir/$_bpn"
make "DESTDIR=$pkgdir" install
-
- # Fix incorrect location for systemd file
- mkdir -p "$pkgdir/usr/lib/systemd/system"
- mv "$pkgdir"/etc/systemd/system/diod.service "$pkgdir"/usr/lib/systemd/system
- rmdir "$pkgdir/etc/systemd/system"
- rmdir "$pkgdir/etc/systemd"
-
}