summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwillemw122016-12-01 09:31:29 +0100
committerwillemw122016-12-01 09:31:29 +0100
commit3aa04c51e39ca26df8da72f59b4a890daccc1957 (patch)
tree509ca60ede033acdfc3d8195ee71c2ef50dfba78
parent63a1954ca75e3e6652d06d840d836e7be4ebbabc (diff)
downloadaur-3aa04c51e39ca26df8da72f59b4a890daccc1957.tar.gz
Update dependencies
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD14
2 files changed, 15 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 169fd5833892..bf85b75eb48c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,23 +1,24 @@
pkgbase = diodon-bzr
pkgdesc = GTK+ clipboard manager
- pkgver = r469
+ pkgver = r520
pkgrel = 1
url = https://launchpad.net/diodon
install = diodon-bzr.install
arch = any
license = GPL2
makedepends = bzr
+ makedepends = intltool
makedepends = vala
- makedepends = xorg-server-xvfb
+ depends = dconf
+ depends = desktop-file-utils
depends = gconf
- depends = gtk-update-icon-cache
- depends = libgee06
+ depends = libappindicator3
+ depends = libgee
depends = libpeas
depends = libunique3
depends = libxtst
- depends = libzeitgeist
- depends = dconf
- depends = libappindicator-gtk3
+ depends = xorg-server-xvfb
+ depends = zeitgeist
provides = diodon
conflicts = diodon
source = diodon-bzr::bzr+https://code.launchpad.net/diodon/trunk
diff --git a/PKGBUILD b/PKGBUILD
index 80151ce6c850..f5f8d91edfee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
_pkgname=diodon
pkgname=$_pkgname-bzr
-pkgver=r469
+pkgver=r520
pkgrel=1
pkgdesc="GTK+ clipboard manager"
arch=('any')
url="https://launchpad.net/diodon"
license=('GPL2')
-depends=('gconf' 'gtk-update-icon-cache' 'libgee06' 'libpeas' 'libunique3' 'libxtst' 'libzeitgeist' 'dconf' 'libappindicator-gtk3')
-makedepends=('bzr' 'vala' 'xorg-server-xvfb')
+depends=('dconf' 'desktop-file-utils' 'gconf' 'libappindicator3' 'libgee' 'libpeas' 'libunique3' 'libxtst' 'xorg-server-xvfb' 'zeitgeist')
+makedepends=('bzr' 'intltool' 'vala')
provides=($_pkgname)
conflicts=($_pkgname)
install=$pkgname.install
@@ -23,9 +23,9 @@ pkgver() {
prepare() {
cd $pkgname
- # Uncomment the following lines to disable the tests
- #rm -rf tests/*
- #touch tests/wscript_build
+ # Comment the following to enable the tests
+ rm -rf tests/*
+ touch tests/wscript_build
}
build() {
@@ -36,6 +36,6 @@ build() {
package() {
cd $pkgname
- python2 ./waf install --destdir="$pkgdir"
+ python2 ./waf install --destdir="$pkgdir/"
}