summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlarchunix2017-01-07 12:58:48 +0100
committerlarchunix2017-01-07 12:58:48 +0100
commit066320e5989df3c2ec343d5331189fece1b4d6d5 (patch)
treea045037d7af52c986a708955bdb20db89a4b6a36
parentc7194b873f63d6e15ba4587e9d5b0921959c097c (diff)
downloadaur-066320e5989df3c2ec343d5331189fece1b4d6d5.tar.gz
Shorten source URL
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index da06676f06cf..667fe5cf6251 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
pkgname=distribution-gpg-keys
_pkgver=1.9
_rpmrel=1
+_pkgtag=$pkgname-$_pkgver-$_rpmrel
pkgver=$_pkgver.$_rpmrel
pkgrel=1
pkgdesc="GPG keys used by various Linux distributions to sign packages"
arch=('any')
url="https://github.com/xsuchy/$pkgname"
license=('CC0')
-source=("$url/archive/$pkgname-$_pkgver-$_rpmrel.tar.gz")
+source=("$url/archive/$_pkgtag.tar.gz")
md5sums=('c53e81445266b6112b25c8dc8ce23cb0')
# Set to 1 to include GPG keys used by Copr projects
_with_copr=0
prepare() {
- mv "$pkgname-$pkgname-$_pkgver-$_rpmrel" "$pkgname-$pkgver"
+ mv "$pkgname-$_pkgtag" "$pkgname-$pkgver"
}
package() {