summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Hanna2018-07-14 12:31:50 +0200
committerSimon Hanna2018-07-14 12:31:50 +0200
commit002ca28f2ab380320be141122d2e1e5b3c60dbd2 (patch)
tree49812397087c1820021fa81d3dc3bc4e8317e5c3
parentbc1f97540b9362b37ed5d370b6dc07ffba88c8f6 (diff)
parent86f81a52c37e9244ea629fc18df1e5e5107ef892 (diff)
downloadaur-002ca28f2ab380320be141122d2e1e5b3c60dbd2.tar.gz
upgpkg: python-django-allauth 0.33.0-1
upstream release Merge subtree 'django-allauth'
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index be36830d1289..846dcbbe9ef2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,27 +1,27 @@
# Generated by mksrcinfo v8
-# Fri Jan 27 22:47:01 UTC 2017
+# Sat Jul 14 10:31:50 UTC 2018
pkgbase = django-allauth
pkgdesc = Integrated set of Django applications addressing authentication, registration, account management as well as 3rd party (social) account authentication.
- pkgver = 0.30.0
+ pkgver = 0.33.0
pkgrel = 1
url = http://www.intenct.nl/projects/django-allauth/
arch = any
license = MIT
makedepends = python-setuptools
makedepends = python2-setuptools
- source = https://github.com/pennersr/django-allauth/archive/0.30.0.tar.gz
- sha256sums = 6d1794e42b0e9652da4d41772fae7b1717f271a817203c2fc3301ee786ec768c
+ source = https://github.com/pennersr/django-allauth/archive/0.33.0.tar.gz
+ sha256sums = 9c935d7d9aab8f01f2e857408e6a5e389e44745804b87b739903e878f0bbaf06
pkgname = python-django-allauth
depends = python
- depends = python-django
+ depends = python-django>=1.10
depends = python-openid
depends = python-requests-oauthlib
depends = python-requests
pkgname = python2-django-allauth
depends = python2
- depends = python2-django
+ depends = python2-django>=1.10
depends = python2-openid
depends = python2-requests-oauthlib
depends = python2-requests
diff --git a/PKGBUILD b/PKGBUILD
index 3d5ef7972eeb..6572ed1d630f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=django-allauth
pkgname=('python-django-allauth' 'python2-django-allauth')
-pkgver=0.30.0
+pkgver=0.33.0
pkgrel=1
pkgdesc="Integrated set of Django applications addressing authentication, registration, account management as well as 3rd party (social) account authentication."
arch=('any')
@@ -12,10 +12,10 @@ url="http://www.intenct.nl/projects/django-allauth/"
makedepends=('python-setuptools'
'python2-setuptools')
source=("https://github.com/pennersr/${pkgbase}/archive/${pkgver}.tar.gz")
-sha256sums=('6d1794e42b0e9652da4d41772fae7b1717f271a817203c2fc3301ee786ec768c')
+sha256sums=('9c935d7d9aab8f01f2e857408e6a5e389e44745804b87b739903e878f0bbaf06')
package_python-django-allauth() {
- depends=('python' 'python-django' 'python-openid' 'python-requests-oauthlib'
+ depends=('python' 'python-django>=1.10' 'python-openid' 'python-requests-oauthlib'
'python-requests')
cd "${srcdir}/${pkgbase}-${pkgver}"
@@ -25,7 +25,7 @@ package_python-django-allauth() {
}
package_python2-django-allauth() {
- depends=('python2' 'python2-django' 'python2-openid'
+ depends=('python2' 'python2-django>=1.10' 'python2-openid'
'python2-requests-oauthlib' 'python2-requests')
cd "${srcdir}/${pkgbase}-${pkgver}"